Loyola University Chicago

- Navigation -

Loyola University Chicago

University Information Security Office

Critical Security Fix for Mozilla

Mozilla recently issued a security fix for a vulnerability in Firefox version 3.6.2. The is the latest version of Firefox and the fix is considered critical. If left as is, the vulnerability allows unauthorized access to information and disruption of service to computers operating Windows XP or Vista.

If you are currently using this version of Firefox and use Windows XP or Vista, please apply this fix now. To apply the fix, follow these simple instructions.

1) Open your Firefox browser.

2) Select the Help button in the toolbar.

3) Select "Check for Updates."

The "Check for Updates" feature will walk you through installing this fix.

For questions or concerns about how to apply this fix to your Firefox browser, contact the ITĀ help desk at (773) 508 - 4 ITS.



Loyola

Information Technology Services
1032 W. Sheridan Ave. · Chicago, IL 60660 · 773.508-7373
DataSecurity@luc.edu

Notice of Non-discriminatory Policy