Loyola University Chicago

- Navigation -

Loyola University Chicago

University Information Security Office

Security Bulletin - June 19, 2006

Adobe Vulnerabilities

Adobe recently identified several security vulnerabilities in their Acrobat Reader product, for versions 7.0.7 and below. For Mac OS X users, Adobe has rated these vulnerabilities as "critical." As such, all members of the Loyola University Chicago community who use Mac OS X and who have Adobe Acrobat Reader installed are recommended to upgrade to version 7.0.8. Because Mac OS X does not integrate with Novell ZENworks, ITS cannot automatically apply this update to Mac OS X computers. Therefore, Mac OS X users will need to download and install the update themselves. The update is available for download at http://www.adobe.com/products/acrobat/readstep2_allversions.html.

Windows users do not need to take any action, as the vulnerability is classified as "low" for Windows systems.

If you have any questions about this announcement, please send them to InfoSecurity@luc.edu

Loyola

Information Technology Services
1032 W. Sheridan Ave. · Chicago, IL 60660 · 773.508-7373
DataSecurity@luc.edu

Notice of Non-discriminatory Policy